Planned work affecting MIS-live

Incident Report for University of Essex IT

Update

We are continuing to investigate this issue.
Posted Mar 05, 2026 - 13:47 GMT

Investigating

MIS-LIVE will be unavailable for a couple of minutes between 18.00-18.30 today 05/03/2026 while we carry out an essential restart on the services.

We're sorry for any inconvenience this may cause. We'll post an update as soon as the work is complete.
Posted Mar 05, 2026 - 13:46 GMT
This incident affects: Business applications (ESIS).